You must be logged in to post messages.
Please login or register

Technical Help & Bug Reporting - Archived
Moderated by GoSailing

Hop to:    
Welcome! You are not logged in. Please Login or Register.1 reply
Empires Heaven » Forums » Technical Help & Bug Reporting - Archived » patch
Bottom
Topic Subject:patch
MX Grimtooth
Member
posted 10-18-05 04:11 PM EDT (US)         
I havempries dawn of the modern world and it says i cant go on line cuz i need the patch 1.1. something or other

anyways, i go to the site and they only hav patch 1.2 and 1.3 and 1.01


ivge downloaded the game on my comp b4 and ive never had this problem


help!!!!!!


AuthorReplies:
Confused Soldier
Member
posted 10-18-05 08:40 PM EDT (US)     1 / 1       
This is how it works.

You install patch 1.01, 1.2, and 1.3 (in this order).

Quote:

ivge downloaded the game on my comp b4 and ive never had this problem


Please do not discuss this around here.

I think I wet myself...

[This message has been edited by Confused Soldier (edited 10-18-2005 @ 08:43 PM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Empires Heaven | HeavenGames