You must be logged in to post messages.
Please login or register

Technical Help & Bug Reporting - Archived
Moderated by GoSailing

Hop to:    
Topic Subject: Empires Bug List
« Previous Page  1 2 3  Next Page »
posted 11-09-03 07:51 PM EDT (US)   
If you have encountered a bug in Empires, please post it in this thread. This way, the SSSI guys won't have to sift through loads of posts for things in the game that they need to address in the patch

Fire away!

Angel Socvazius | Chief Executive Officer, HeavenGames LLC
"As I bit into the nectarine, it had a crisp juiciness about it that was very pleasurable - until I realized it wasn't a nectarine at all, but A HUMAN HEAD!"
HeavenGames | Join the Facebook Group | The HG Blog
Soccy's Periodic Obsession: ROFLCon
posted 11-09-03 08:09 PM EDT (US)     1 / 64  
How about this one?

I would put something here but...*gunshots*
posted 11-10-03 04:48 PM EDT (US)     2 / 64  
Today i play in rated rooms, at the start games, i can,t play, i can,t to do citizens, buildings, and at 20 seconds the game say me that had a error of syncro, so 15 games, someones i win ponits another i lose, the same was with my firends, they can,t play, what happen?
posted 11-12-03 07:19 PM EDT (US)     3 / 64  
There seems to be some kind of random map placement bug; on occasion it will place two people right on top of eachother; sometimes it's so bad two teammates will end up going for the same apple tree...
posted 11-13-03 07:03 AM EDT (US)     4 / 64  

When I play any game (single player or multiplayer) Empires on Windows XP, Empires program exits to desktop for no apparent reason within 20 mins or less of gameplay online or single player.

Its damn F**kin annoying. Pardin my french but im pissed!

Whats worst I tryed everything.

I have

duron (1.4ghz) I killed my 2.2 ghz cpu when swapping mobos to get empires to work!!!!!
768 ddr ram
k7vta 1 revision 1 mother board (ECS computers brand)
200 gigs of hd
Nvidia Geforce FX 5600 256 DDR card (Gainward)

I reinstalled xp and 98 twice.

Ive turned up and down all my graphics settings on my card.
Ive turned up and down all video settings in empires game.
Ive turned up and down hardware accelleration setting
ive upgraded direct x to 9.0b.
Ive disabled and enabled direct draw etc.
Ive enabled all agp acceleration in bios
Ive put on correct settings for my graphics card.
I paid $80.00 for a game that quits within 20 mins.

Its not fair!

I hope a patch is released soon that can fix this problem.
I reckon its memory allocation issues within the game.

BTW i also installed empires on 98 and got a dx8htnl.dll (whatever its called) error starting the game. thats using old drivers.
With the newest drivers I get a Microsoft Runtime Error.
I cant even start the game on 98!

What ANNOYS me the most is my brother can play it on his comp with NO problems.

posted 11-14-03 08:08 PM EDT (US)     5 / 64  
nothing wrong with windows XP and 98 for the game, the game is installed on both of my comps a XP and 98 one and they work perfectly. CHECK YOUR DRIVERS

Now known as Delfino_Messor i am no longer BlackEvil
Mrlrdg񕧆d Scenario Designer
posted 11-14-03 08:39 PM EDT (US)     6 / 64  
I have upgraded my drivers to the latest nvidia 52.13,

Ive flashed my mother boards bios to 1.7f
Ive installed latest via chipset drivers.

What else can I do?

and I bought empire earth gold and it does the same thing in empire earth!

i have direct 3d enabled
I have agp texture accelleration enabled
and direct draw enabled.

I have direct x 9.0b installed

posted 11-14-03 08:44 PM EDT (US)     7 / 64  
its your comp not the game (did you check your sound card for updates)

Now known as Delfino_Messor i am no longer BlackEvil
Mrlrdg񕧆d Scenario Designer
posted 11-15-03 04:17 AM EDT (US)     8 / 64  
yep done that
posted 11-15-03 09:09 PM EDT (US)     9 / 64  
What else can I do?
posted 11-16-03 01:45 PM EDT (US)     10 / 64  
NOthing works, absolutely nothing! If im lucky the game will respond if i click on the short cut enough times. THen I will get as far as the part where it sais activision. Is there an intro? I cant see it. Then sometimes I get to the main menu which is seriously screwed up. Its like the top half of a N on top of the bottom half of an A. I clicked on the different links which I assumed were campains or random maps and the game just exited straight away. Are there any patches yet? I will check my drivers but I did a mega system update in July so I think I probably have all the drivers. Here is my system:
Amd Athlon 1.6 ghz XP
Hercules 64mb 3d Prophet tv-out
If you want any other of my system details just say! I have Windows XP in English and Empires in German (does that mean anything?). When i click on event viewer following happens: System errors: none, application errors: absolutely everywhere and none are given a clasification,, HELP?
posted 11-17-03 02:42 PM EDT (US)     11 / 64  
posted 11-17-03 03:13 PM EDT (US)     12 / 64  
Hi havochavochavoc,

two ideas:
- Set you TMP to C:\TEMP not C:\WINNT\TEMP
- Check services, maybe any service of other program launches every 20min and breaks down Empires.

posted 11-17-03 03:40 PM EDT (US)     13 / 64  
i have upgraded my drivers and reinstalled the game! now
posted 11-18-03 10:22 AM EDT (US)     14 / 64  
this is terrible that no1 is responding. ON ron heavengames loads do
posted 11-21-03 00:21 AM EDT (US)     15 / 64  
Dude you seriously hijacked this thread...this is supposed to be a list of bugs...
posted 11-22-03 02:52 PM EDT (US)     16 / 64  
well usually if its called bugz list and its the main tech support thread it gets edited once a day doesnt it?
posted 11-23-03 01:29 PM EDT (US)     17 / 64  
hotkey display bug:

I have an English version of the game, running on a machine with French version of XP pro, and an English keyboard. The Keyboard is set to English within the OS as well, but when hovering the mouse over icons during play, I often get the wrong shortcutkey displaying.


Move-Attack (Q) - it's not, it's A.
Build mine (,) - nope, it's M.

I assume this must be because the game uses OS localisation settings and assumes a French keyboard, which has a few keys in different places to the English, or something like that. Although quite cunning, in this case, a problem.

[This message has been edited by Mrs Miggins (edited 11-23-2003 @ 02:47 PM).]

posted 11-23-03 11:51 PM EDT (US)     18 / 64  
Bug, when i click near the edge of the screen the game boots me to desktop. The game is still playing but i have to click back on the game down at the toolbar and it takes a min. te reload. This can be a problem especcialy during the heat of battle. Help please. Thanks.


This is a family forum -- I doubt GillB would approve of me saying such things as "thrust deeply while rubbing hands passionately". -Obese
posted 11-24-03 04:24 PM EDT (US)     19 / 64  
Nvidia Geforce FX5200 card - state that right up front, as this card seems highly represented amongst Empires problem listings. Could be that it is just a popular card, though. And it may be that this card has nothing to do with my problem.

Pentium 4 3 Ghz, 512 megs ram of which I run between 112 and 200 megs before starting Empires (to get down to 112, I close out about a dozen RAM eating programs that I don't know what they do).

After anywhere from 40 minutes to 100 minutes of game time, the game just stops, and I'm back at my main screen. Usually I can click right back in to Empires, but sometimes I have to reboot the machine.

I have tried setting everything as low as possible (model detail low, music off, autosave off, etc.), but still the same problem. Game runs fine, until it decides to give up. I've tried saving the game frequently, then going back into the game saved just prior to the crash - sometimes I can delay the crash for a few minutes if I don't move any of my units, but the crash still happens. If I resign, then the crash doesn't happen at all - but this isn't a great test, as the game has stopped since I don't have any allies.

If I try to save just as the game is crashing (by sheer coincidence, as once the game is crashing you can't move fast enough to save it on purpose), then you can't call up the "saved" game again - invalid file.

Again, the crash occurs whether or not I set model detail and graphics down low, have 200 megs or 112 megs running in RAM before starting Empires, set the screen resolution to every possible setting in the game, set various game parameters on or off (victory allowed, stats, autosaves on or off, etc.).

Very frustrating. Game looks nice (although I have never understood the prejudice against 2D sprites - both Close Combat II through V and Age of Kings looked good to me), and I like all of the units, but when you can't be sure you can play past 40 minutes of game time (not real time - depends on how fast the game is set), its a little irritating.

[This message has been edited by billiard (edited 11-24-2003 @ 07:39 PM).]

posted 11-29-03 00:19 AM EDT (US)     20 / 64  
Whoops, sorry wrong thread.

<><><><>Knight of the Old Code<><><><>
Winner of:The Kindest Forumer At AoMH.Thanks Lost_1n_Space!
Also I have been bestowed with the honor of:
The Kindest Crusader Award
Thank you Lady Arcola!

Stronghold Knights

[This message has been edited by tedman333 (edited 11-29-2003 @ 00:20 AM).]

posted 12-24-03 07:12 PM EDT (US)     21 / 64  
do you have like aim or msn running? this happens to me when i do.
posted 01-04-04 10:29 PM EDT (US)     22 / 64  
Hi, I am not sure if this is a bug but if anybody here has played to level 6 of richard's campaign you know how after you leave the church some chevaliers start attacking you and you're supposed to run away. Well later after you keep running you reach a town where you get possesion of it for part of the campaign. When I play those knights come back later a while after the cinematic and they are still overpowered like before. I know they have them powerful to be able to kill heros in the beginning, but usually in most scenarios they get returned to normal power after you get your base. These guys do over 100 damage and i dont think there is a way to stop them easily unless you know they're coming and put spikes in the right place. Even after you kill them they start attacking with foot soldiers and they do 54 damage each. I think this is a glitch unless they're supposed to be beefed up so high.
posted 01-17-04 04:45 PM EDT (US)     23 / 64  
Fairly serious, and curious problem.

On this computer (2.4 GHz; Athlon; 512 MB of RAM), nearly every time I try to play the game (I'd say 90% of the time of late), it freezes up and I'm forced to restart when I try to enter the Scenario Editor, or the Random Map setup screen. This problem does not occur on my other computer, which is quite similar in many ways, superb, etc...256 MB of RAM, and 2.6 least up to this point. This is crippling my use of the game on this computer, which is better with RAM and hence less laggy. D'oh. Anyway, does this bug seem familiar to anyone? Thanks in advance.

OD Core Group
Location: Maine, USA
posted 01-21-04 02:03 AM EDT (US)     24 / 64  
Major Problem:
About 70% of the time I try to load up Empires, the game crashes to the desktop after the Activision logo movie plays (doesn't play the Stainless Steel Studios logo movie). The other 30% of the time it works properly and doesn't crash. If I try to get straight to the main menu by skipping the movie, it crashes 100% of the time.
This is extremely annoying, and sometimes takes ages to be able to get into the game.

P4 2.4GHz
512 RAM
Video: SiS 650_651_M650_M652_740

I have all the latest drivers for my hardware.

posted 01-22-04 09:09 PM EDT (US)     25 / 64  
Additionally, is it just me, or is that English armory really truly invisible?
« Previous Page  1 2 3  Next Page »
Empires Heaven » Forums » Technical Help & Bug Reporting - Archived » Empires Bug List
You must be logged in to post messages.
Please login or register
Hop to:    
Empires Heaven | HeavenGames